summaryrefslogtreecommitdiffstats
path: root/hl/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/examples/Makefile.am')
-rw-r--r--hl/examples/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hl/examples/Makefile.am b/hl/examples/Makefile.am
index 3492368..9d601ee 100644
--- a/hl/examples/Makefile.am
+++ b/hl/examples/Makefile.am
@@ -81,5 +81,9 @@ ex_table10: $(srcdir)/ex_table10.c
ex_table11: $(srcdir)/ex_table11.c
ex_table12: $(srcdir)/ex_table12.c
+if BUILD_SZIP_CONDITIONAL
+export LD_LIBRARY_PATH=$(LL_PATH)
+endif
+
include $(top_srcdir)/config/examples.am
include $(top_srcdir)/config/conclude.am