summaryrefslogtreecommitdiffstats
path: root/hl/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/examples/Makefile.am')
-rw-r--r--hl/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/examples/Makefile.am b/hl/examples/Makefile.am
index d1f67bc..ae65a3b 100644
--- a/hl/examples/Makefile.am
+++ b/hl/examples/Makefile.am
@@ -91,8 +91,8 @@ ex_table10: $(srcdir)/ex_table10.c
ex_table11: $(srcdir)/ex_table11.c
ex_table12: $(srcdir)/ex_table12.c
-if BUILD_SZIP_CONDITIONAL
-export LD_LIBRARY_PATH=$(LL_PATH)
+if BUILD_SHARED_SZIP_CONDITIONAL
+LD_LIBRARY_PATH=$(LL_PATH)
endif
include $(top_srcdir)/config/examples.am