summaryrefslogtreecommitdiffstats
path: root/hl/fortran/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/fortran/Makefile.am')
-rw-r--r--hl/fortran/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/hl/fortran/Makefile.am b/hl/fortran/Makefile.am
new file mode 100644
index 0000000..2671fac
--- /dev/null
+++ b/hl/fortran/Makefile.am
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2001 National Center for Supercomputing Applications.
+# All rights reserved.
+#
+#
+# This makefile mostly just reinvokes make in the various subdirectories
+# but does so in the correct order. You can alternatively invoke make from
+# each subdirectory manually.
+##
+## Makefile.am
+## Run automake to generate a Makefile.in from this file.
+##
+#
+# HDF5 High-Level Makefile(.in)
+
+include $(top_srcdir)/config/commence.am
+
+SUBDIRS=src test
+
+include $(top_srcdir)/config/conclude.am