summaryrefslogtreecommitdiffstats
path: root/hl/fortran/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/fortran/Makefile.am')
-rw-r--r--hl/fortran/Makefile.am12
1 files changed, 0 insertions, 12 deletions
diff --git a/hl/fortran/Makefile.am b/hl/fortran/Makefile.am
index 14456fe..ad18a21 100644
--- a/hl/fortran/Makefile.am
+++ b/hl/fortran/Makefile.am
@@ -26,18 +26,6 @@ include $(top_srcdir)/config/commence.am
SUBDIRS=src test
DIST_SUBDIRS=src test examples
-# The name of the lib file doesn't follow the same pattern as the other hl lib
-# files, namely libhdf5_hl_*. Add a symlink with the compliant name to the
-# actual lib file.
-install-exec-hook:
- cd $(DESTDIR)$(libdir) && \
- if test -f libhdf5hl_fortran.a; then \
- $(LN_S) libhdf5hl_fortran.a libhdf5_hl_fortran.a; \
- fi; \
- if test -f libhdf5hl_fortran.so; then \
- $(LN_S) libhdf5hl_fortran.so libhdf5_hl_fortran.so; \
- fi;
-
# Install examples
install-examples uninstall-examples:
@(cd examples && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1;