summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hl/fortran/examples/CMakeLists.txt')
-rw-r--r--hl/fortran/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/fortran/examples/CMakeLists.txt b/hl/fortran/examples/CMakeLists.txt
index 03b9e9b..df7fd24 100644
--- a/hl/fortran/examples/CMakeLists.txt
+++ b/hl/fortran/examples/CMakeLists.txt
@@ -18,7 +18,7 @@ SET (examples
FOREACH (example ${examples})
ADD_EXECUTABLE (hl_f90_ex_${example} ${HDF5_HL_F90_EXAMPLES_SOURCE_DIR}/${example}.f90)
TARGET_NAMING (hl_f90_ex_${example} ${LIB_TYPE})
- TARGET_FORTRAN_WIN_PROPERTIES (hl_f90_ex_${example} "")
+ TARGET_FORTRAN_PROPERTIES (hl_f90_ex_${example} " " " ")
TARGET_LINK_LIBRARIES (hl_f90_ex_${example}
${HDF5_HL_F90_LIB_TARGET}
${HDF5_F90_LIB_TARGET}