summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/fortran/examples/Makefile.am')
-rw-r--r--hl/fortran/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/fortran/examples/Makefile.am b/hl/fortran/examples/Makefile.am
index 9ed304f..def2fdc 100644
--- a/hl/fortran/examples/Makefile.am
+++ b/hl/fortran/examples/Makefile.am
@@ -39,11 +39,11 @@ INSTALL_FILES=
HDF_FORTRAN=yes
# Tell automake how to build examples using h5fc
-# Additional dependencies for the examples are listed below
-$(EXTRA_PROG): $(LIBHDF5) $(LIBH5F) $(LIBH5F_HL)
if BUILD_PARALLEL_CONDITIONAL
+$(EXTRA_PROG): $(H5FC_PP)
$(H5FC_PP) $(FCFLAGS) -o $@ $(srcdir)/$@.f90;
else
+$(EXTRA_PROG): $(H5FC)
$(H5FC) $(FCFLAGS) -o $@ $(srcdir)/$@.f90;
endif