summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/fortran/examples/Makefile.am')
-rw-r--r--hl/fortran/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/fortran/examples/Makefile.am b/hl/fortran/examples/Makefile.am
index a4ff085..54ada7a 100644
--- a/hl/fortran/examples/Makefile.am
+++ b/hl/fortran/examples/Makefile.am
@@ -42,10 +42,10 @@ HDF_FORTRAN=yes
# Tell automake how to build examples using h5fc
if BUILD_PARALLEL_CONDITIONAL
$(EXTRA_PROG): $(H5FC_PP)
- $(H5FC_PP) $(FCFLAGS) -o $@ $(srcdir)/$@.f90;
+ $(H5FC_PP) $(H5CCFLAGS) $(FCFLAGS) -o $@ $(srcdir)/$@.f90;
else
$(EXTRA_PROG): $(H5FC)
- $(H5FC) $(FCFLAGS) -o $@ $(srcdir)/$@.f90;
+ $(H5FC) $(H5CCFLAGS) $(FCFLAGS) -o $@ $(srcdir)/$@.f90;
endif
# Tell automake how to install examples