summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/fortran/examples/Makefile.am')
-rw-r--r--hl/fortran/examples/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/hl/fortran/examples/Makefile.am b/hl/fortran/examples/Makefile.am
index d4775ac..acb4a02 100644
--- a/hl/fortran/examples/Makefile.am
+++ b/hl/fortran/examples/Makefile.am
@@ -34,7 +34,8 @@ endif
TEST_PROG=exlite
# List files to be installed here
-INSTALL_FILES=
+INSTALL_FILES= exlite.f90
+INSTALL_SCRIPT_FILES = run-hlfortran-ex.sh
# Mark this directory as part of the Fortran API (this affects output
# from tests in conclude.am)
@@ -50,7 +51,7 @@ $(EXTRA_PROG): $(H5FC)
endif
# Tell automake how to install examples
-EXAMPLEDIR=$(docdir)/hdf5/examples/hl/fortran
+EXAMPLEDIR=${DESTDIR}/$(exec_prefix)/share/hdf5_examples/hl/fortran
# List dependencies for each example. Normally, automake would take
# care of this for us, but if we tell automake about the programs it