summaryrefslogtreecommitdiffstats
path: root/hl/fortran/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hl/fortran/test/CMakeLists.txt')
-rw-r--r--hl/fortran/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/fortran/test/CMakeLists.txt b/hl/fortran/test/CMakeLists.txt
index 0c959bb..369692d 100644
--- a/hl/fortran/test/CMakeLists.txt
+++ b/hl/fortran/test/CMakeLists.txt
@@ -61,6 +61,6 @@ foreach (h5_test ${H5_TESTS})
ADD_H5_FORTRAN_EXE(${h5_test})
endforeach ()
-if (HDF5_TEST_FORTRAN)
+if (HDF5_TEST_FORTRAN AND HDF5_TEST_SERIAL)
include (CMakeTests.cmake)
endif ()