summaryrefslogtreecommitdiffstats
path: root/hl/fortran/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hl/fortran/test/CMakeLists.txt')
-rw-r--r--hl/fortran/test/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/hl/fortran/test/CMakeLists.txt b/hl/fortran/test/CMakeLists.txt
index c152142..0c959bb 100644
--- a/hl/fortran/test/CMakeLists.txt
+++ b/hl/fortran/test/CMakeLists.txt
@@ -61,4 +61,6 @@ foreach (h5_test ${H5_TESTS})
ADD_H5_FORTRAN_EXE(${h5_test})
endforeach ()
-include (CMakeTests.cmake)
+if (HDF5_TEST_FORTRAN)
+ include (CMakeTests.cmake)
+endif ()