summaryrefslogtreecommitdiffstats
path: root/hl/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/src/Makefile.am')
-rw-r--r--hl/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/src/Makefile.am b/hl/src/Makefile.am
index 002438d..e8e5588 100644
--- a/hl/src/Makefile.am
+++ b/hl/src/Makefile.am
@@ -25,10 +25,10 @@ AM_CPPFLAGS=-I$(top_srcdir)/src
# This library is our main target.
lib_LTLIBRARIES=libhdf5_hl.la
-libhdf5_hl_la_SOURCES=H5LT.c H5TB.c H5IM.c H5DS.c H5PT.c H5HL_private.c H5LTparse.c H5LTanalyze.c
+libhdf5_hl_la_SOURCES=H5LT.c H5TB.c H5IM.c H5DS.c H5PT.c H5LTparse.c H5LTanalyze.c
# Public header files (to be installed)
-include_HEADERS=H5IM.h H5LT.h H5TB.h H5DS.h H5PT.h H5LTparse.h
+include_HEADERS=H5IMpublic.h H5LTpublic.h H5TBpublic.h H5DSpublic.h H5PTpublic.h H5LTparse.h
# Automake naturally assumes that we want it to remove H5LTparse.c on distclean.
# Convince it otherwise.