summaryrefslogtreecommitdiffstats
path: root/hl/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/src/Makefile.am')
-rw-r--r--hl/src/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/hl/src/Makefile.am b/hl/src/Makefile.am
index adbe00a..db8c059 100644
--- a/hl/src/Makefile.am
+++ b/hl/src/Makefile.am
@@ -10,15 +10,14 @@
include $(top_srcdir)/config/commence.am
# Add include directories to the C preprocessor flags
-#AM_CPPFLAGS=-I. -I$(srcdir) -I$(top_builddir)/src -I$(top_srcdir)/src -I$(top-srcdir)/tools/lib
AM_CPPFLAGS=-I$(top_srcdir)/src
# This library is our main target.
lib_LTLIBRARIES=libhdf5_hl.la
-libhdf5_hl_la_SOURCES=H5LT.c H5TB.c H5IM.c H5DS.c
+libhdf5_hl_la_SOURCES=H5LT.c H5TB.c H5IM.c H5DS.c H5PT.c H5HL_private.c
# Public header files (to be installed)
-include_HEADERS=H5IM.h H5LT.h H5TB.h H5DS.h
+include_HEADERS=H5IM.h H5LT.h H5TB.h H5DS.h H5PT.h
include $(top_srcdir)/config/conclude.am