summaryrefslogtreecommitdiffstats
path: root/hl/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/src/Makefile.am')
-rw-r--r--hl/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/src/Makefile.am b/hl/src/Makefile.am
index 3360ebe..a1ff4bf 100644
--- a/hl/src/Makefile.am
+++ b/hl/src/Makefile.am
@@ -25,9 +25,9 @@ AM_CPPFLAGS=-I$(top_srcdir)/src
# This library is our main target.
lib_LTLIBRARIES=libhdf5_hl.la
-libhdf5_hl_la_SOURCES=H5LT.c H5TB.c H5IM.c H5DS.c H5PT.c H5HL_private.c
+libhdf5_hl_la_SOURCES=H5LT.c H5TB.c H5IM.c H5DS.c H5PT.c H5HL_private.c y.tab.c lex.yy.c
# Public header files (to be installed)
-include_HEADERS=H5IM.h H5LT.h H5TB.h H5DS.h H5PT.h
+include_HEADERS=H5IM.h H5LT.h H5TB.h H5DS.h H5PT.h y.tab.h
include $(top_srcdir)/config/conclude.am