summaryrefslogtreecommitdiffstats
path: root/hl/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/test/Makefile.am')
-rw-r--r--hl/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/test/Makefile.am b/hl/test/Makefile.am
index d20b7d3..fc6e969 100644
--- a/hl/test/Makefile.am
+++ b/hl/test/Makefile.am
@@ -22,7 +22,7 @@
include $(top_srcdir)/config/commence.am
# Add include directories to C preprocessor flags
-AM_CPPFLAGS=-I. -I$(srcdir) -I$(top_builddir)/src -I$(top_srcdir)/src -I$(top_builddir)/test -I$(top_srcdir)/test -I$(top_srcdir)/hl/src
+AM_CPPFLAGS+=-I. -I$(srcdir) -I$(top_builddir)/src -I$(top_srcdir)/src -I$(top_builddir)/test -I$(top_srcdir)/test -I$(top_srcdir)/hl/src
# The tests depend on the hdf5, hdf5 test, and hdf5_hl libraries
LDADD=$(LIBH5_HL) $(LIBH5TEST) $(LIBHDF5)