summaryrefslogtreecommitdiffstats
path: root/hl/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/test/Makefile.am')
-rw-r--r--hl/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/test/Makefile.am b/hl/test/Makefile.am
index 0e1c0de..983ac9a 100644
--- a/hl/test/Makefile.am
+++ b/hl/test/Makefile.am
@@ -18,7 +18,7 @@ LDADD=$(LIBH5_HL) $(LIBHDF5)
# Test programs. These are our main targets. They should be listed in the
# order to be executed, generally most specific tests to least specific tests.
-TEST_PROG=test_lite test_image test_table test_ds
+TEST_PROG=test_lite test_image test_table test_ds test_packet
check_PROGRAMS=$(TEST_PROG)
# Temporary files. These files are the ones created by running `make test'.