summaryrefslogtreecommitdiffstats
path: root/hl/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/test/Makefile.am')
-rw-r--r--hl/test/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/hl/test/Makefile.am b/hl/test/Makefile.am
index e16550f..35e680c 100644
--- a/hl/test/Makefile.am
+++ b/hl/test/Makefile.am
@@ -26,7 +26,7 @@ LDADD=$(LIBH5_HL) $(LIBH5TEST) $(LIBHDF5)
# Test programs. These are our main targets. They should be listed in the
# order to be executed, generally most specific tests to least specific tests.
-TEST_PROG=test_lite test_image test_file_image test_table test_ds test_packet test_dset_opt \
+TEST_PROG=test_lite test_image test_file_image test_table test_ds test_packet \
test_ld test_dset_append
check_PROGRAMS=$(TEST_PROG)
@@ -45,8 +45,7 @@ endif
CHECK_CLEANFILES+=combine_tables[1-2].h5 test_ds[1-9].h5 test_ds10.h5 \
test_image[1-3].h5 file_img[1-2].h5 test_lite[1-4].h5 test_table.h5 \
test_packet_table.h5 test_packet_compress.h5 test_detach.h5 \
- test_packet_table_vlen.h5 testfl_packet_table_vlen.h5 \
- test_dectris.h5 test_append.h5
+ test_packet_table_vlen.h5 testfl_packet_table_vlen.h5 test_append.h5
# Sources for test_packet executable
test_packet_SOURCES=test_packet.c test_packet_vlen.c