summaryrefslogtreecommitdiffstats
path: root/hl/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hl/tools/CMakeLists.txt')
-rw-r--r--hl/tools/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/hl/tools/CMakeLists.txt b/hl/tools/CMakeLists.txt
index fd9b6d9..a0bd744 100644
--- a/hl/tools/CMakeLists.txt
+++ b/hl/tools/CMakeLists.txt
@@ -1,6 +1,12 @@
cmake_minimum_required (VERSION 3.12)
project (HDF5_HL_TOOLS C)
-add_subdirectory (gif2h5)
+#-----------------------------------------------------------------------------
+#-- Option to build the High level GIF Tools
+#-----------------------------------------------------------------------------
+option (HDF5_BUILD_HL_GIF_TOOLS "Build HDF5 HL GIF Tools" OFF)
+if (HDF5_BUILD_HL_GIF_TOOLS)
+ add_subdirectory (gif2h5)
+endif ()
add_subdirectory (h5watch)