summaryrefslogtreecommitdiffstats
path: root/java/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'java/CMakeLists.txt')
-rw-r--r--java/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/CMakeLists.txt b/java/CMakeLists.txt
index 56e1695..5bb0f30 100644
--- a/java/CMakeLists.txt
+++ b/java/CMakeLists.txt
@@ -49,7 +49,7 @@ endif ()
#-----------------------------------------------------------------------------
# Testing
#-----------------------------------------------------------------------------
-if (BUILD_TESTING)
+if (BUILD_TESTING AND HDF5_TEST_JAVA)
add_subdirectory (test)
endif ()