summaryrefslogtreecommitdiffstats
path: root/java/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'java/CMakeLists.txt')
-rw-r--r--java/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/java/CMakeLists.txt b/java/CMakeLists.txt
index 4965f2c..f39ed32 100644
--- a/java/CMakeLists.txt
+++ b/java/CMakeLists.txt
@@ -40,13 +40,6 @@ set (CMAKE_JAVA_INCLUDE_PATH "")
add_subdirectory (src)
#-----------------------------------------------------------------------------
-# Build the Java Examples
-#-----------------------------------------------------------------------------
-if (HDF5_BUILD_EXAMPLES)
- add_subdirectory (examples)
-endif ()
-
-#-----------------------------------------------------------------------------
# Testing
#-----------------------------------------------------------------------------
if (NOT HDF5_EXTERNALLY_CONFIGURED AND BUILD_TESTING)