summaryrefslogtreecommitdiffstats
path: root/java/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'java/Makefile.am')
-rw-r--r--java/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/java/Makefile.am b/java/Makefile.am
index 7d0e2f0..ed2414d 100644
--- a/java/Makefile.am
+++ b/java/Makefile.am
@@ -31,6 +31,11 @@ JAVA_API=yes
SUBDIRS=src test examples
+# Test with just the native connector, with a single pass-through connector
+# and with a doubly-stacked pass-through.
+VOL_LIST = native "pass_through under_vol=0;under_info={}" \
+ "pass_through under_vol=505;under_info={under_vol=0;under_info={}}"
+
endif
include $(top_srcdir)/config/conclude.am