summaryrefslogtreecommitdiffstats
path: root/java/examples/intro/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'java/examples/intro/CMakeLists.txt')
-rw-r--r--java/examples/intro/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/examples/intro/CMakeLists.txt b/java/examples/intro/CMakeLists.txt
index 9dc4dd7..a21d369 100644
--- a/java/examples/intro/CMakeLists.txt
+++ b/java/examples/intro/CMakeLists.txt
@@ -63,7 +63,7 @@ foreach (example ${HDF_JAVA_OBJECT_EXAMPLES})
endforeach ()
MACRO (ADD_H5_TEST resultfile resultcode)
- if (CMAKE_BUILD_TYPE MATCHES Debug)
+ if (HDF5_BUILD_TYPE MATCHES Debug)
if (WIN32)
set (CMD_ARGS "-Dhdf.hdf5lib.H5.loadLibraryName=hdf5_java_D;")
else ()