summaryrefslogtreecommitdiffstats
path: root/java/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'java/test/CMakeLists.txt')
-rw-r--r--java/test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/java/test/CMakeLists.txt b/java/test/CMakeLists.txt
index d0bdcb0..8912b3f 100644
--- a/java/test/CMakeLists.txt
+++ b/java/test/CMakeLists.txt
@@ -91,10 +91,10 @@ set (testfilter "OK (598 tests)")
if (CMAKE_BUILD_TYPE MATCHES Debug)
if (WIN32)
set (CMD_ARGS "-Dhdf.hdf5lib.H5.loadLibraryName=hdf5_java_D;")
- else()
+ else ()
set (CMD_ARGS "-Dhdf.hdf5lib.H5.loadLibraryName=hdf5_java_debug;")
- endif()
-endif()
+ endif ()
+endif ()
add_test (
NAME JUnit-interface-clearall-objects