summaryrefslogtreecommitdiffstats
path: root/java/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'java/test/Makefile.am')
-rw-r--r--java/test/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/java/test/Makefile.am b/java/test/Makefile.am
index c375938..3f11933 100644
--- a/java/test/Makefile.am
+++ b/java/test/Makefile.am
@@ -84,6 +84,11 @@ noinst_DATA = $(jarfile)
.PHONY: classes
+# Test with just the native connector, with a single pass-through connector
+# and with a doubly-stacked pass-through.
+VOL_LIST = native "pass_through under_vol=0;under_info={}" \
+ "pass_through under_vol=505;under_info={under_vol=0;under_info={}}"
+
check_SCRIPTS = junit.sh
TEST_SCRIPT = $(check_SCRIPTS)