summaryrefslogtreecommitdiffstats
path: root/perform/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'perform/CMakeLists.txt')
-rw-r--r--perform/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/perform/CMakeLists.txt b/perform/CMakeLists.txt
index 421caba..4059803 100644
--- a/perform/CMakeLists.txt
+++ b/perform/CMakeLists.txt
@@ -2,6 +2,11 @@ cmake_minimum_required (VERSION 2.8.6)
PROJECT (HDF5_PERFORM )
#-----------------------------------------------------------------------------
+# Apply Definitions to compiler in this directory and below
+#-----------------------------------------------------------------------------
+ADD_DEFINITIONS (${HDF5_EXTRA_C_FLAGS})
+
+#-----------------------------------------------------------------------------
# Setup include Directories
#-----------------------------------------------------------------------------
INCLUDE_DIRECTORIES (${HDF5_TEST_SRC_DIR})