summaryrefslogtreecommitdiffstats
path: root/perform/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'perform/Makefile.am')
-rw-r--r--perform/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/perform/Makefile.am b/perform/Makefile.am
index 603175d..255275e 100644
--- a/perform/Makefile.am
+++ b/perform/Makefile.am
@@ -30,6 +30,10 @@ else
bin_PROGRAMS=h5perf_serial
endif
+# Add h5perf and h5perf_serial specific linker flags here
+h5perf_LDFLAGS = $(LT_STATIC_EXEC)
+h5perf_serial_LDFLAGS = $(LT_STATIC_EXEC)
+
# Some programs are not built or run by default, but can be built by hand or by
# specifying --enable-build-all at configure time.
# Also, some of these programs should only be built in parallel.