summaryrefslogtreecommitdiffstats
path: root/perform/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'perform/Makefile.am')
-rw-r--r--perform/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/perform/Makefile.am b/perform/Makefile.am
index 255275e..6836a2b 100644
--- a/perform/Makefile.am
+++ b/perform/Makefile.am
@@ -31,8 +31,8 @@ else
endif
# Add h5perf and h5perf_serial specific linker flags here
-h5perf_LDFLAGS = $(LT_STATIC_EXEC)
-h5perf_serial_LDFLAGS = $(LT_STATIC_EXEC)
+h5perf_LDFLAGS = $(LT_STATIC_EXEC) $(AM_LDFLAGS)
+h5perf_serial_LDFLAGS = $(LT_STATIC_EXEC) $(AM_LDFLAGS)
# Some programs are not built or run by default, but can be built by hand or by
# specifying --enable-build-all at configure time.