summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7581ae5..eb2d1c9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1387,4 +1387,10 @@ if (DOXYGEN_FOUND)
COMPONENT Documents
)
+ if(NOT TARGET doxygen)
+ add_custom_target(doxygen)
+ endif()
+
+ add_dependencies(doxygen hdf5lib_doc)
+
endif ()