summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 2480758..9657971 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -283,7 +283,7 @@ set (H5_VDS_SWMR_TESTS
foreach (test ${H5_VDS_SWMR_TESTS})
ADD_H5_EXE(${test})
-endforeach (test ${H5_VDS_SWMR_TESTS})
+endforeach ()
##############################################################################
##############################################################################
@@ -309,7 +309,7 @@ if (BUILD_SHARED_LIBS)
TARGET_C_PROPERTIES (cache_image-shared SHARED " " " ")
target_link_libraries (cache_image-shared ${HDF5_TEST_LIBSH_TARGET} ${HDF5_LIBSH_TARGET})
set_target_properties (cache_image-shared PROPERTIES FOLDER test)
-endif (BUILD_SHARED_LIBS)
+endif ()
#-- Adding test for hyperslab
add_executable (hyperslab ${HDF5_TEST_SOURCE_DIR}/hyperslab.c)