summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 8904fee..766ed7b 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -397,6 +397,8 @@ ADD_TEST (
testmeta.h5
tstint1.h5
tstint2.h5
+ unregister_filter_1.h5
+ unregister_filter_2.h5
)
SET (H5_TESTS
@@ -453,6 +455,7 @@ SET (H5_TESTS
file_image
enc_dec_plist
enc_dec_plist_with_endianess
+ unregister
)
FOREACH (test ${H5_TESTS})
@@ -728,6 +731,7 @@ IF (HDF5_TEST_VFD)
tcheck_version
testmeta
links_env
+ unregister
)
IF (DIRECT_VFD)