summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index cdab4f5..fd16f20 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -269,7 +269,7 @@ set (H5_TESTS_MULTIPLE
)
# Only build single source tests here
foreach (test ${H5_TESTS})
- if (NOT "${test}" IN_LIST ${H5_TESTS_MULTIPLE})
+ if (NOT "${test}" IN_LIST H5_TESTS_MULTIPLE)
ADD_H5_EXE(${test})
endif ()
endforeach ()