summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index efa78e1..16da558 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -186,7 +186,7 @@ SET (H5_TESTS
objcopy
links
unlink
- big
+# big
mtime
fillval
mount
@@ -215,6 +215,9 @@ SET (H5_TESTS
file_image
unregister
)
+IF (NOT CYGWIN)
+ SET (H5_TESTS "${H5_TESTS} big")
+ENDIF (NOT CYGWIN)
FOREACH (test ${H5_TESTS})
ADD_H5_EXE(${test})