summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 4e7818b..1dd037f 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -115,8 +115,9 @@ CHECK_CLEANFILES+=cmpd_dset.h5 compact_dataset.h5 dataset.h5 extend.h5 istore.h5
objcopy_src.h5 objcopy_dst.h5 objcopy_ext.dat
# Sources for testhdf5 executable
-testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tconfig.c tfile.c tgenprop.c \
- th5o.c th5s.c theap.c tid.c titerate.c tmeta.c tmisc.c ttime.c trefer.c trefstr.c \
- tselect.c tskiplist.c ttst.c tunicode.c tvltypes.c tvlstr.c
+testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tchecksum.c tconfig.c tfile.c \
+ tgenprop.c th5o.c th5s.c theap.c tid.c titerate.c tmeta.c tmisc.c ttime.c \
+ trefer.c trefstr.c tselect.c tskiplist.c ttst.c tunicode.c tvltypes.c \
+ tvlstr.c
include $(top_srcdir)/config/conclude.am