summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index dcc002c..b9aa3fb 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -115,6 +115,8 @@ if HAVE_SHARED_CONDITIONAL
libfilter_plugin2_dsets_la_LDFLAGS=$(AM_LDFLAGS) -avoid-version -module -shared -export-dynamic -rpath /nowhere
libfilter_plugin3_dsets_la_LDFLAGS=$(AM_LDFLAGS) -avoid-version -module -shared -export-dynamic -rpath /nowhere
libfilter_plugin4_groups_la_LDFLAGS=$(AM_LDFLAGS) -avoid-version -module -shared -export-dynamic -rpath /nowhere
+ libfilter_plugin3_dsets_la_LIBADD=$(LIBHDF5)
+ libfilter_plugin4_groups_la_LIBADD=$(LIBHDF5)
else
# The libh5test library provides common support code for the tests.
noinst_LTLIBRARIES=libh5test.la