summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am14
1 files changed, 0 insertions, 14 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 9e74e00..6bc340a 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -151,19 +151,6 @@ ttsafe_SOURCES=ttsafe.c ttsafe_dcreate.c ttsafe_error.c ttsafe_cancel.c \
cache_image_SOURCES=cache_image.c genall5.c
mirror_vfd_SOURCES=mirror_vfd.c genall5.c
-VFD_LIST = sec2 stdio core core_paged split multi family
-if DIRECT_VFD_CONDITIONAL
- VFD_LIST += direct
-endif
-
-# Test with just the native connector, with a single pass-through connector
-# and with a doubly-stacked pass-through.
-#
-# native = 0
-# pass-through = 1
-VOL_LIST = native "pass_through under_vol=0;under_info={}" \
- "pass_through under_vol=1;under_info={under_vol=0;under_info={}}"
-
# Additional target for running timing test
timings _timings: testmeta
@for timing in $(TIMINGS) dummy; do \
@@ -173,7 +160,6 @@ timings _timings: testmeta
fi; \
done;
-
# The flush1 test must run before the flush2 test
flush2.chkexe_: flush1.chkexe_