summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 7fbccdd..7c55e5b 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -67,7 +67,7 @@ endif
BUILD_ALL_PROGS=gen_bad_ohdr gen_bogus gen_cross gen_deflate gen_filters gen_idx \
gen_new_array gen_new_fill gen_new_group gen_new_mtime gen_new_super \
gen_noencoder gen_nullspace gen_udlinks space_overflow gen_sizes_lheap \
- gen_file_image
+ gen_file_image gen_bad_offset
if BUILD_ALL_CONDITIONAL
noinst_PROGRAMS=$(BUILD_ALL_PROGS)