summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index a1df34a..29f06a0 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -56,8 +56,8 @@ check_PROGRAMS=$(TEST_PROG) error_test err_compat testmeta
# so do not appear in this list.
if BUILD_ALL_CONDITIONAL
BUILD_ALL_PROGS=gen_deflate gen_filters gen_new_array gen_new_fill \
- gen_new_mtime gen_new_super gen_noencoder gen_nullspace \
- space_overflow
+ gen_new_group gen_new_mtime gen_new_super gen_noencoder \
+ gen_nullspace space_overflow
else
BUILD_ALL_PROGS=
endif