summaryrefslogtreecommitdiffstats
path: root/testpar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'testpar/CMakeLists.txt')
-rw-r--r--testpar/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/testpar/CMakeLists.txt b/testpar/CMakeLists.txt
index 3a44fca..6bb5fa6 100644
--- a/testpar/CMakeLists.txt
+++ b/testpar/CMakeLists.txt
@@ -111,3 +111,7 @@ endforeach ()
if (HDF5_TEST_PARALLEL)
include (CMakeTests.cmake)
endif ()
+
+if (HDF5_TEST_API)
+ add_subdirectory (API)
+endif ()