summaryrefslogtreecommitdiffstats
path: root/testpar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'testpar/CMakeLists.txt')
-rw-r--r--testpar/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/testpar/CMakeLists.txt b/testpar/CMakeLists.txt
index 7f3fe7f..8c631a3 100644
--- a/testpar/CMakeLists.txt
+++ b/testpar/CMakeLists.txt
@@ -43,7 +43,6 @@ ENDMACRO (ADD_H5P_EXE file)
set (H5P_TESTS
t_mpi
-# t_posix_compliant
t_cache
t_pflush1
t_pflush2
@@ -54,8 +53,4 @@ foreach (testp ${H5P_TESTS})
ADD_H5P_EXE(${testp})
endforeach (testp ${H5P_TESTS})
-if (NOT WIN32)
- ADD_H5P_EXE(t_posix_compliant)
-endif (NOT WIN32)
-
include (CMakeTests.cmake)