summaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 5576f5c..1047138 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required (VERSION 3.10)
-PROJECT (HDF5_TOOLS)
+project (HDF5_TOOLS C)
#-----------------------------------------------------------------------------
# Apply Definitions to compiler in this directory and below
@@ -11,11 +11,6 @@ add_definitions (${HDF_EXTRA_C_FLAGS})
# --------------------------------------------------------------------
add_subdirectory (lib)
-#-----------------------------------------------------------------------------
-# Setup include Directories
-#-----------------------------------------------------------------------------
-INCLUDE_DIRECTORIES (${HDF5_TOOLS_SOURCE_DIR}/lib)
-
#-- Add the test sources
add_subdirectory (src)