summaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 8f4372a..0b812bf 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -14,9 +14,7 @@ INCLUDE_DIRECTORIES (${HDF5_TOOLS_SOURCE_DIR}/lib)
# --------------------------------------------------------------------
# If testing was NOT enabled, then we need to build the tools library
# --------------------------------------------------------------------
-if (NOT BUILD_TESTING)
- add_subdirectory (lib)
-endif ()
+add_subdirectory (lib)
#-- Add the h5diff and test executables
add_subdirectory (h5diff)