summaryrefslogtreecommitdiffstats
path: root/tools/gifconv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/gifconv/Makefile.am')
-rw-r--r--tools/gifconv/Makefile.am50
1 files changed, 0 insertions, 50 deletions
diff --git a/tools/gifconv/Makefile.am b/tools/gifconv/Makefile.am
deleted file mode 100644
index e8f6a56..0000000
--- a/tools/gifconv/Makefile.am
+++ /dev/null
@@ -1,50 +0,0 @@
-#
-# Copyright by the Board of Trustees of the University of Illinois.
-# All rights reserved.
-#
-# This file is part of HDF5. The full HDF5 copyright notice, including
-# terms governing use, modification, and redistribution, is contained in
-# the files COPYING and Copyright.html. COPYING can be found at the root
-# of the source code distribution tree; Copyright.html can be found at the
-# root level of an installed copy of the electronic HDF5 document set and
-# is linked from the top-level documents page. It can also be found at
-# http://hdf.ncsa.uiuc.edu/HDF5/doc/Copyright.html. If you do not have
-# access to either file, you may request a copy from hdfhelp@ncsa.uiuc.edu.
-##
-## Makefile.am
-## Run automake to generate a Makefile.in from this file.
-#
-# HDF5 Library Makefile(.in)
-#
-
-include $(top_srcdir)/config/commence.am
-
-# Include src and tools/lib directories
-INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib -I$(top_srcdir)/hl/src
-
-# These are our main targets, the tools
-
-if BUILD_HDF5_HL_CONDITIONAL
-bin_PROGRAMS=gif2h5 h52gif
-else
-bin_PROGRAMS=h52gif
-endif
-
-if BUILD_HDF5_HL_CONDITIONAL
-gif2h5_SOURCES=gif2hdf.c gif2mem.c decompress.c gifread.c writehdf.c
-endif
-
-h52gif_SOURCES=hdf2gif.c hdfgifwr.c readhdf.c
-
-
-
-# Programs all depend on the hdf5 library and the tools library
-if BUILD_HDF5_HL_CONDITIONAL
-LDADD=$(LIBH5TOOLS) $(LIBH5_HL) $(LIBHDF5)
-else
-LDADD=$(LIBH5TOOLS) $(LIBHDF5)
-endif
-
-
-
-include $(top_srcdir)/config/conclude.am