summaryrefslogtreecommitdiffstats
path: root/tools/h5copy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5copy/CMakeLists.txt')
-rw-r--r--tools/h5copy/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/h5copy/CMakeLists.txt b/tools/h5copy/CMakeLists.txt
index 9e7cc85..cf0c2b1 100644
--- a/tools/h5copy/CMakeLists.txt
+++ b/tools/h5copy/CMakeLists.txt
@@ -66,7 +66,9 @@ if (BUILD_TESTING)
)
endif ()
- include (CMakeTests.cmake)
+ if (HDF5_TEST_TOOLS AND HDF5_TEST_SERIAL)
+ include (CMakeTests.cmake)
+ endif ()
endif ()
##############################################################################