summaryrefslogtreecommitdiffstats
path: root/tools/h5copy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5copy/Makefile.am')
-rw-r--r--tools/h5copy/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/h5copy/Makefile.am b/tools/h5copy/Makefile.am
index efdc2a9..23432eb 100644
--- a/tools/h5copy/Makefile.am
+++ b/tools/h5copy/Makefile.am
@@ -39,4 +39,8 @@ h5copygentest_SOURCES=h5copygentest.c
# All programs depend on the hdf5 and h5tools libraries
LDADD=$(LIBH5TOOLS) $(LIBHDF5)
+# Temporary files. *.h5 are generated by h5dumpgentest. They should
+# copied to the testfiles/ directory if update is required.
+CHECK_CLEANFILES+=*.h5
+
include $(top_srcdir)/config/conclude.am