summaryrefslogtreecommitdiffstats
path: root/tools/h5copy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5copy/Makefile.am')
-rw-r--r--tools/h5copy/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/h5copy/Makefile.am b/tools/h5copy/Makefile.am
index 23432eb..1848972 100644
--- a/tools/h5copy/Makefile.am
+++ b/tools/h5copy/Makefile.am
@@ -33,6 +33,9 @@ SCRIPT_DEPEND=h5copy$(EXEEXT)
bin_PROGRAMS=h5copy
check_PROGRAMS=$(TEST_PROG)
+# Add h5copy specific linker flags here
+h5copy_LDFLAGS = $(LT_STATIC_EXEC)
+
# source file for the test file generator
h5copygentest_SOURCES=h5copygentest.c