summaryrefslogtreecommitdiffstats
path: root/tools/h5diff/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5diff/Makefile.am')
-rw-r--r--tools/h5diff/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/h5diff/Makefile.am b/tools/h5diff/Makefile.am
index fc2a08d..2d5ed69 100644
--- a/tools/h5diff/Makefile.am
+++ b/tools/h5diff/Makefile.am
@@ -38,7 +38,8 @@ TEST_SCRIPT=$(srcdir)/testh5diff.sh
check_PROGRAMS=$(TEST_PROG)
check_SCRIPTS=$(TEST_SCRIPT) $(TEST_SCRIPT_PARA)
-SCRIPT_DEPEND=h5diff$(EXEEXT)
+# The parallel test script testph5diff.sh actually depends on testh5diff.sh.
+SCRIPT_DEPEND=h5diff$(EXEEXT) $(H5PDIFF) $(srcdir)/testh5diff.sh
# Source files for the program
h5diff_SOURCES=h5diff_main.c h5diff_common.c