summaryrefslogtreecommitdiffstats
path: root/tools/h5diff/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5diff/Makefile.am')
-rw-r--r--tools/h5diff/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/tools/h5diff/Makefile.am b/tools/h5diff/Makefile.am
index aa08864..0243f92 100644
--- a/tools/h5diff/Makefile.am
+++ b/tools/h5diff/Makefile.am
@@ -33,7 +33,7 @@ endif
bin_PROGRAMS=h5diff $(H5PDIFF)
# Test programs and scripts
-TEST_PROG=h5difftst
+TEST_PROG=h5diffgentest
TEST_SCRIPT=$(srcdir)/testh5diff.sh
check_PROGRAMS=$(TEST_PROG)
@@ -44,8 +44,7 @@ SCRIPT_DEPEND=h5diff$(EXEEXT) $(H5PDIFF) $(srcdir)/testh5diff.sh
# Source files for the program
h5diff_SOURCES=h5diff_main.c h5diff_common.c
ph5diff_SOURCES=ph5diff_main.c h5diff_common.c
-h5difftst_SOURCES=testh5diff_main.c testh5diff_attr.c \
- testh5diff_basic.c testh5diff_dset.c testh5diff_util.c
+h5diffgentest_SOURCES=h5diffgentest.c
# Programs depend on the main HDF5 library and tools library
LDADD=$(LIBH5TOOLS) $(LIBHDF5)