summaryrefslogtreecommitdiffstats
path: root/tools/h5diff/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5diff/Makefile.am')
-rw-r--r--tools/h5diff/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/h5diff/Makefile.am b/tools/h5diff/Makefile.am
index 0b8816f..190c083 100644
--- a/tools/h5diff/Makefile.am
+++ b/tools/h5diff/Makefile.am
@@ -27,7 +27,7 @@ INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib
# is enabled.
if BUILD_PARALLEL_CONDITIONAL
H5PDIFF=ph5diff
- TEST_SCRIPT_PARA=$(srcdir)/testph5diff.sh
+ TEST_SCRIPT_PARA=testph5diff.sh
endif
# Our main target, h5diff
@@ -38,7 +38,7 @@ h5diff_LDFLAGS = $(LT_STATIC_EXEC) $(AM_LDFLAGS)
# Test programs and scripts
TEST_PROG=h5diffgentest
-TEST_SCRIPT=$(srcdir)/testh5diff.sh
+TEST_SCRIPT=testh5diff.sh
check_PROGRAMS=$(TEST_PROG)
check_SCRIPTS=$(TEST_SCRIPT) $(TEST_SCRIPT_PARA)