summaryrefslogtreecommitdiffstats
path: root/tools/h5dump/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5dump/CMakeLists.txt')
-rw-r--r--tools/h5dump/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tools/h5dump/CMakeLists.txt b/tools/h5dump/CMakeLists.txt
index e8e88ad..d8980eb 100644
--- a/tools/h5dump/CMakeLists.txt
+++ b/tools/h5dump/CMakeLists.txt
@@ -48,6 +48,7 @@ IF (BUILD_TESTING)
tall-5s.ddl
tallfilters.ddl
tarray1.ddl
+ tarray1_big.ddl
tarray2.ddl
tarray3.ddl
tarray4.ddl
@@ -223,6 +224,7 @@ IF (BUILD_TESTING)
taindices.h5
tall.h5
tarray1.h5
+ tarray1_big.h5
tarray2.h5
tarray3.h5
tarray4.h5
@@ -500,6 +502,8 @@ IF (BUILD_TESTING)
tallfilters.out.err
tarray1.out
tarray1.out.err
+ tarray1_big.out
+ tarray1_big.out.err
tarray2.out
tarray2.out.err
tarray3.out
@@ -781,6 +785,8 @@ IF (BUILD_TESTING)
# test for files with array data
ADD_H5_TEST (tarray1 0 tarray1.h5)
+ # # added for bug# 2092 - tarray1_big.h5
+ ADD_H5_TEST (tarray1_big 0 tarray1_big.h5)
ADD_H5_TEST (tarray2 0 tarray2.h5)
ADD_H5_TEST (tarray3 0 tarray3.h5)
ADD_H5_TEST (tarray4 0 tarray4.h5)