summaryrefslogtreecommitdiffstats
path: root/tools/h5dump/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5dump/CMakeLists.txt')
-rw-r--r--tools/h5dump/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/h5dump/CMakeLists.txt b/tools/h5dump/CMakeLists.txt
index 43c2d0b..44185f1 100644
--- a/tools/h5dump/CMakeLists.txt
+++ b/tools/h5dump/CMakeLists.txt
@@ -860,7 +860,7 @@ IF (BUILD_TESTING)
# The lone colon here confuses some systems (Cray X1). Skip
# it if configure detects that this is a problem.
SET (TESTTYPE "TEST")
- IF ("H5_LONE_COLON")
+ IF (NOT "H5_LONE_COLON")
SET (TESTTYPE "SKIP")
ENDIF ("H5_LONE_COLON")
ADD_XML_SKIP_H5_TEST (tempty-nons.h5 0 ${TESTTYPE} -X : tempty.h5)