summaryrefslogtreecommitdiffstats
path: root/tools/h5dump/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5dump/Makefile.am')
-rw-r--r--tools/h5dump/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/h5dump/Makefile.am b/tools/h5dump/Makefile.am
index 599c203..992586b 100644
--- a/tools/h5dump/Makefile.am
+++ b/tools/h5dump/Makefile.am
@@ -34,6 +34,9 @@ SCRIPT_DEPEND=h5dump$(EXEEXT)
# Our main target, the h5dump tool.
bin_PROGRAMS=h5dump
+# Add h5dump specific linker flags here
+h5dump_LDFLAGS = $(LT_STATIC_EXEC)
+
# All the programs depend on the hdf5 and h5tools libraries
LDADD=$(LIBH5TOOLS) $(LIBHDF5)